Helppokäyttötoiminnot vammaiskäyttäjiä varten

Microsoft haluaa tehdä tuotteistaan ja palveluistaan helppokäyttöisiä kaikille. Tässä ohjetiedostossa on tietoja seuraavista ominaisuuksista, tuotteista ja palveluista, joiden avulla vammaiskäyttäjien on helpompi käyttää Windows®-käyttöjärjestelmiä.

Windows-käyttöjärjestelmien mukauttaminen

Käyttöä helpottavat apuvälineet

Muut tuotteet ja palvelut vammaiskäyttäjille


Muut tuotteet ja palvelut vammaiskäyttäjille

Tässä ohjetiedostossa kuvailtujen ominaisuuksien ja palvelujen lisäksi saatavilla on myös muita tuotteita, palveluita ja resursseja sekä Microsoftilta että muista organisaatioista.

Microsoft

Microsoftilla on luettelo käyttöä helpottavista apuvälineistä, joita voidaan käyttää Windows-käyttöjärjestelmien kanssa. Luettelo on saatavissa Microsoftin englanninkielisiltä Web-sivuilta osoitteesta http://microsoft.com/enable/.

Macintosh

Tietoja Macintoshin vammaiskäyttäjille tarkoitetuista tuotteista ja palveluista on saatavissa Macintoshin englanninkielisiltä Web-sivuilta osoitteesta http://www.apple.com/disability/.

Trace R&D Center

Wisconsinin yliopistossa Yhdysvalloissa toimiva tutkimuskeskus Trace R&D Center ylläpitää tietokantaa vammaiskäyttäjille tarkoitetuista tuotteista. Lisätietoja löydät tutkimuskeskuksen englanninkielisiltä Web-sivuilta osoitteesta http://trace.wisc.edu/.


Käyttöä helpottavat apuvälineet

Saatavilla on useita laitteisto- ja ohjelmistotuotteita, joiden avulla vammaiskäyttäjien on helpompi käyttää tietokoneita. MS-DOS- ja Windows-käyttöjärjestelmiin on saatavilla esimerkiksi seuraavanlaisia tuotteita:

  • näkövammaisille käyttäjille tarkoitetut ohjelmat, jotka suurentavat näytössä näkyviä tietoja tai muuttavat niiden väriä
  • näkövammaisille käyttäjille ja lukemisvaikeuksista kärsiville käyttäjille tarkoitetut ohjelmat, jotka kuvailevat näytön tiedot Braille-kirjoituksena tai syntetisoituna puheena
  • laitteisto- ja ohjelmistosovellukset, jotka muuttavat hiiren ja näppäimistön toimintaa
  • ohjelmat, joiden avulla käyttäjät voivat "kirjoittaa" käyttämällä hiirtä tai omaa ääntänsä
  • sanoja tai ilmaisuja ennustavat ohjelmat, joiden avulla voi kirjoittaa nopeammin, koska kirjoittamiseen tarvitaan vähemmän näppäilyjä
  • vaihtoehtoiset syöttölaitteet käyttäjille, jotka eivät voi käyttää hiirtä tai näppäimistöä.

Lisätietoja käyttöä helpottavista tuotteista on kohdassa Muut tuotteet ja palvelut vammaiskäyttäjille.


Windows-käyttöjärjestelmien mukauttaminen

Voit mukauttaa Windows-käyttöjärjestelmiä monella eri tavalla tehdäksesi tietokoneestasi helppokäyttöisemmän.

  • Windows-käyttöjärjestelmiin on lisätty käytettävyyttä parantavia ominaisuuksia Windows 95 -käyttöjärjestelmästä lähtien. Näistä ominaisuuksista on hyötyä käyttäjille, joilla on vaikeuksia kirjoittaa tai käyttää hiirtä tai joiden näkö tai kuulo on heikentynyt. Ominaisuudet voidaan asentaa käyttöjärjestelmän asennuksen yhteydessä tai ne voidaan lisätä myöhemmin asennuslevykkeeltä. Tietoja näiden ominaisuuksien asentamisesta ja käyttämisestä on Ohjeen kohdassa "helppokäyttötoiminnot".
  • Monet niistä ominaisuuksista, jotka helpottavat Windows-käyttöjärjestelmien käyttämistä, voidaan lisätä Access Packien avulla myös Microsoft Windowsin aiempiin versioihin ja MS-DOS-käyttöjärjestelmään. Tiedostot voi ladata modeemin avulla tai tilata levykkeinä Microsoftilta. Yksityiskohtaiset tiedot löydät tämän ohjeaiheen kohdasta "Ladattavissa olevia apuohjelmia ja tietoja helppokäyttötoiminnoista".
  • Voit mukauttaa Windows-käyttöjärjestelmien ulkoasua ja toimintaa käyttäjän näkökyvyn ja motoristen kykyjen mukaan myös Ohjauspaneelin ja muiden käyttöjärjestelmän osien avulla. Voit säätää näytön värejä ja sen osien kokoja, äänenvoimakkuutta sekä hiiren ja näppäimistön toimintaa.
  • Windows 98:ssa voit määrittää suurimman osan helppokäyttöasetuksista ohjatun helppokäyttötoiminnon avulla tai Ohjauspaneelin kautta. Ohjattu helppokäyttötoiminto näyttää asetukset vammaisuuden lajin mukaan luokiteltuina, joten Windowsin mukauttaminen yksilöllisten tarpeiden perusteella on helppoa. Ohjatun helppokäyttötoiminnon avulla voit myös tallentaa asetukset tiedostoon, jota voidaan käyttää toisessa tietokoneessa.
  • Dvorak-näppäimistöt helpottavat useimmin käytettyjen näppäimien käyttämistä, jos tavallisen QWERTY-näppäimistön käyttö on hankalaa. Dvorak-näppäimistöjä on kolmenlaisia: molempia käsiä käyttäville, vain vasenta kättä käyttäville ja vain oikeata kättä käyttäville käyttäjille. Näiden ominaisuuksien käyttämiseen ei tarvita erityislaitteita.

Käytettävissä olevat erityisominaisuudet vaihtelevat käyttöjärjestelmän mukaan, samoin kuin se, ovatko ominaisuudet järjestelmässä mukana vai täytyykö ne hankkia erikseen.

Saat täydelliset tiedot käyttämäsi käyttöjärjestelmän helppokäyttöominaisuuksista seuraavassa luettelossa mainituista sovellusoppaista. Helppokäyttöominaisuuksista on tietoja myös Microsoft Windows 95 Resource Kitissä, Microsoft Windows 98 Resource Kitissä ja Microsoft Windows NT Resource Kitissä.

Ladattavissa olevia apuohjelmia ja tietoja helppokäyttötoiminnoista

Seuraavissa englanninkielisissä asiakirjoissa selostetaan Microsoftin Windows-käyttöjärjestelmien muuttamista helppokäyttöisemmäksi. Tarkemmat ohjeet tiedostojen lataamisesta löytyvät tiedostoluettelon lopusta.

Aihe | Tiedosto
Windows-käyttöjärjestelmien mukauttaminen vammaiskäyttäjiä varten (Sisältää kuvauksen muista tässä mainituista asiakirjoista sekä linkit niiden lataamiseksi. Tätä artikkelia päivitetään, kun Microsoftin käyttöjärjestelmän uusia versioita julkistetaan.) | Microsoft Knowledge Basen artikkeli Q165486
Microsoft Windows 98:n mukauttaminen vammaiskäyttäjiä varten | Cst_W98.exe
Microsoft Windows 95:n mukauttaminen vammaiskäyttäjiä varten | Cst_W95.exe
Microsoft Windows 4.0:n mukauttaminen vammaiskäyttäjiä varten | Cst_NT4.exe
Microsoft Windows NT 3.1:n ja 3.5:n mukauttaminen vammaiskäyttäjiä varten (Mukana tulee Access Pack for Microsoft Windows NT, joka sisältää ominaisuuksia käyttäjille, joilla on vaikeuksia käyttää näppäimistöä tai hiirtä tai jotka ovat kuulovammaisia.) | Cst_NT3x.exe
Microsoft Windows 3.1:n mukauttaminen vammaiskäyttäjiä varten | Cst_W3x.exe
Microsoft Työryhmä-Windows 3.1:n mukauttaminen vammaiskäyttäjiä varten | Cst_WG3x.exe
Microsoft Windows 3.0:n mukauttaminen vammaiskäyttäjiä varten | Cst_W30.exe
Access Pack for Microsoft Windows 3.0 and 3.1 (Sisältää ominaisuuksia käyttäjille, joilla on vaikeuksia käyttää näppäimistöä tai hiirtä tai jotka ovat kuulovammaisia.) | ACCP.exe
Dvorak-näppäimistöt yhdellä kädellä kirjoittaville käyttäjille (Sisältyy valmiiksi Windows NT:n versioon 3.5 ja sitä uudempiin versioihin.) | GA0650.exe

Tiedostojen lataaminen

Jos käytössäsi on modeemi tai muu verkkoyhteys, voit ladata helppokäyttötiedostot seuraavista verkkopalveluista:

  • Microsoft Accessibility and Disabilities -sivusto osoitteessa http://microsoft.com/enable. Tämä sivusto on englanninkielinen.
  • Microsoftin Internet-palvelin osoitteessa ftp.microsoft.com, hakemisto /softlib/mslfiles.
  • Microsoft Download Service (MSDL), johon saa yhteyden soittamalla numeroon (09) 878 7799.